<!DOCTYPE html>
<html xml:lang="en" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# dc: http://purl.org/dc/elements/1.1/# v: http://rdf.data-vocabulary.org/#" itemscope="" itemtype="http://schema.org/Article">
<head>
	<title>Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition - Judicial Watch</title>

	
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript">var isc_js_debug=false;</script>
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.judicialwatch.org/the-blog/trump-tweets-tom-fitton-judicial-watch/" />
<link rel="publisher" href="https://plus.google.com/118314825867218244781"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition - Judicial Watch" />
<meta property="og:description" content="Judicial Watch is playing a key role in exposing the motivations and malfeasance behind the Mueller-Rosenstein attempt to undermine the Trump presidency. And President Trump is clearly aware of JW’s continuing success at ferreting out the truth – despite the Deep State intransigence and cover-ups. The five Trump tweets below – all within the past..." />
<meta property="og:url" content="https://www.judicialwatch.org/the-blog/trump-tweets-tom-fitton-judicial-watch/" />
<meta property="og:site_name" content="Judicial Watch" />
<meta property="article:publisher" content="https://www.facebook.com/JudicialWatch" />
<meta property="fb:app_id" content="127723954304789" />
<meta property="og:image" content="https://www.judicialwatch.org/wp-content/uploads/2017/05/trump12.jpg" />
<meta property="og:image:secure_url" content="https://www.judicialwatch.org/wp-content/uploads/2017/05/trump12.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="298" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Judicial Watch is playing a key role in exposing the motivations and malfeasance behind the Mueller-Rosenstein attempt to undermine the Trump presidency. And President Trump is clearly aware of JW’s continuing success at ferreting out the truth – despite the Deep State intransigence and cover-ups. The five Trump tweets below – all within the past..." />
<meta name="twitter:title" content="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition - Judicial Watch" />
<meta name="twitter:site" content="@JudicialWatch" />
<meta name="twitter:image" content="https://www.judicialwatch.org/wp-content/uploads/2017/05/trump12.jpg" />
<meta name="twitter:creator" content="@JudicialWatch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
			<meta property="fb:pages" content="9292574694" />
			
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"blog","pagePostType2":"single-blog","pagePostAuthor":"Michael"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KSK5CR');//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5M7MR4D');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />


	<link rel="preload" href="/t/style-015324284.css" as="style" />
	<link rel="preload" href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|PT+Sans:400,400italic,700,700italic" as="style" />
	<link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" as="script" />

	

		<link rel="stylesheet" href="/t/style-015324284.css" type="text/css" media="all" />
	<link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|PT+Sans:400,400italic,700,700italic" rel="stylesheet" />
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
	<![endif]-->

	<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Search" />
	<link rel="home" href="/" title="Home" />

	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	
	<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create","UA-3032650-3","auto",{"allowLinker":true});ga("require","linkid","linkid.js");ga("require","displayfeatures");ga("send","pageview");
		</script>
		
	<script type="text/javascript">var addthis_share={url:''}</script>	<!--
	 jc generated in 0.069 seconds
	30939 bytes batcached for 300s -->
</head>
<body class="withoutsidebar blog-template-default single single-blog postid-96809 no-js">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KSK5CR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5M7MR4D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
var isc_is_mobile=/Android|Silk|Kindle|Opera Mini|Opera Mobi|webOS|iPhone|iPod|BlackBerry/i.test(navigator.userAgent)?!0:!1;var c=document.body.className,c=c.replace(/no-js/,"js"),c=isc_is_mobile?"ismobile "+c:"isnotmobile "+c;document.body.className=c;
</script>
<a class="H" accesskey="2" rel="nofollow" href="#ContentW">Skip to content</a>
<div id="GlobalW">
	<div id="HW">
		<div id="HWI">
			<div id="menu-toggle" class="mobile"><span></span><span></span><span></span></div>
			<p id="mlogo" class="mobile">
				<a rel="home" class="logo" href="/" title="Judicial Watch&reg; Because no one is above the law!"></a>
			</p>
			<div class="mobile mobile-menu">
				<div class="mobile mobile-search">
					<form method="get" class="site_search" action="/search/"><p><input type="text" id="s" name="s" class="ss_term" value="" /><input type="submit" class="submit" id="searchsubmit" value="" /></p></form>
				</div>
				<ul class="social mobile">
					<li>Connect</li>
					<li><a class="fb" href="https://www.facebook.com/JudicialWatch">Facebook</a></li>
					<li><a class="tw" href="https://twitter.com/JudicialWatch">Twitter</a></li>
					<li><a class="yt" href="http://www.youtube.com/user/JudicialWatch">YouTube</a></li>
					<li><a class="li" href="http://www.linkedin.com/company/641252?trk=tyah">LinkedIn</a></li>
				</ul>
				<ul id="NavPN" class="menu">
<li class="menu-corruption-chronicles"><a href="/blog/" id="p0">Corruption Chronicles</a></li>
<li class="menu-weekly-update"><a href="/press-room/weekly-updates/big-win-for-clean-elections/" id="p1">Weekly Update</a></li>
<li class="menu-latest-videos"><a href="/latest-videos/" id="p2">Latest Videos</a></li>
<li class="menu-press-room"><a href="/press-room/" id="p3">Press Room</a></li>
<li class="menu-financial-disclosures"><a href="/judicial-financial-disclosure/" id="p4">Financial Disclosures</a></li>
<li class="menu-open-records"><a href="/open-records-laws-and-resources/" id="p5">Open Records</a></li>
<li class="menu-document-archive"><a href="/document-archive/" id="p6">Document Archive</a></li>

</ul><div class="H"><span id="NavPNcount" class="ffd-6"></span><span id="NavPNprefix" class="ffd-p"></span></div>			</div>
			<ul id="NavTB" class="menu">
<li class="menu-home menu-home"><a href="/" id="t0">Home</a></li>
<li class="menu-about-us menu-item-has-children hchld"><a href="/about/" class="ddt"  id="t1">About Us</a>
<ul class="H" id="tm1">
	<li class="menu-staff-directory"><a href="/about/staff-directory/">Staff Directory</a></li>
	<li class="menu-board-of-directors"><a href="/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-legal-team"><a href="/about/legal-team/">Legal Team</a></li>
	<li class="menu-career-opportunities"><a href="/about/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-contact"><a href="/about/contact-information/">Contact</a></li>
</ul>
</li>
<li class="menu-press-room menu-item-has-children hchld"><a href="/press-room/" class="ddt"  id="t2">Press Room</a>
<ul class="H" id="tm2">
	<li class="menu-press-releases"><a href="/press-room/press-releases/">Press Releases</a></li>
	<li class="menu-recommended-news"><a href="/press-room/in-the-news/">Recommended News</a></li>
</ul>
</li>
<li class="menu-shop-jw"><a target="_blank" href="https://shopjw.org/?utm_source=Primary_JW_Website&amp;utm_content=Top_Header_Button" id="t3">Shop JW</a></li>

</ul><div class="H"><span id="NavTBcount" class="ffd-3"></span><span id="NavTBprefix" class="ffd-t"></span></div>
			<form method="get" class="site_search" action="/search/"><p><input type="text" id="s" name="s" class="ss_term" value="" /><input type="submit" class="submit" id="searchsubmit" value="" /></p></form>

			<div id="twfbwindows">
				<div id="HWfacebook"><span class="socials sc_facebook"></span><div id="facebookWindow" style="display:none;"><div id="facebookInterior"></div></div></div><!--HWfacebook-->
				<div id="HWtwitter"><span class="socials sc_twitter"></span><div id="twitterPane" style="display:none;"><a class="twitter-timeline" href="https://twitter.com/JudicialWatch" data-widget-id="345529071322669056">Tweets by @JudicialWatch</a></div></div><!--HWtwitter-->
				<div id="HWyoutube"><a href="https://www.youtube.com/user/JudicialWatch" title="Judicial Watch Youtube" target="_blank" class="socials sc_youtube"></a></div>
			</div><!--twfbwindows-->
	    </div><!--HWI-->
    </div><!--HW-->
	<div id="HW2">
		<div id="usaflag"></div>
		<div id="HW2I">
			<p id="logo"><a rel="home" class="logo" href="/" title="Judicial Watch&reg; Because no one is above the law!">Judicial Watch&reg; Because no one is above the law!</a></p>

			<div id="jwHeaderSignup">
				<p>Get Judicial Watch Updates!</p>
				<div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data' id='gform_6' action='/the-blog/trump-tweets-tom-fitton-judicial-watch/?thankyou=1637074970'><div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'><input name='input_3' id='input_6_3' type='text' value='' class='medium' tabindex='1' aria-required="true" aria-invalid="false"/></div></li><li id='field_6_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_6_2' type='hidden' class='gform_hidden' aria-invalid="false" value='3' /></li></ul></div><div class='gform_footer top_label'><input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; jQuery("#gform_6").trigger("submit",[true]); }' />  <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' /><input type='hidden' class='gform_hidden' name='gform_submit' value='6' />  <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /><input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjA0OGM4YzY4YTI4MDJiMmQ1MzIwZTExN2VjODBlZGRhIl0=' /><input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' /><input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' /><input type='hidden' name='gform_field_values' value='' />  </div></form></div><script type='text/javascript'>
(function(){var t=0,s=!1,r=!1,d=document;function x(){r=!0;
 jQuery(d).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(d).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ); jQuery(d).ready(function(){jQuery(d).trigger('gform_post_render', [6, 1]) } ); 
}function z(){if(r){return}if(window.jQuery&&"function"===typeof window.jQuery)x();else if(++t<16){if(s){s=!0;var a=d.createElement("script");a.type="text/javascript";a.src="/t/style-15324284.js";d.body.appendChild(a)}setTimeout(z,250)}}z()})();
</script>			</div>

			<ul id="NavPN" class="menu">
<li class="menu-corruption-chronicles"><a href="/blog/" id="p0">Corruption Chronicles</a></li>
<li class="menu-weekly-update"><a href="/press-room/weekly-updates/big-win-for-clean-elections/" id="p1">Weekly Update</a></li>
<li class="menu-latest-videos"><a href="/latest-videos/" id="p2">Latest Videos</a></li>
<li class="menu-press-room"><a href="/press-room/" id="p3">Press Room</a></li>
<li class="menu-financial-disclosures"><a href="/judicial-financial-disclosure/" id="p4">Financial Disclosures</a></li>
<li class="menu-open-records"><a href="/open-records-laws-and-resources/" id="p5">Open Records</a></li>
<li class="menu-document-archive"><a href="/document-archive/" id="p6">Document Archive</a></li>

</ul><div class="H"><span id="NavPNcount" class="ffd-6"></span><span id="NavPNprefix" class="ffd-p"></span></div>
			
			<a title="Donate to help Judicial Watch fight Corruption!" href="https://www.judicialwatch.org/donate/make-a-contribution-2/" id="btndonatenow"><span class="mobile">DONATE</span></a>			<a id="shopJW" href="https://shopjw.org/?utm_source=Primary_JW_Website&utm_content=Top_Header_Button"></a>

	    </div><!--HW2I-->
    </div><!--HW2-->
    <div id="NationalW">
		<p id="breadc"><span><span typeof="v:Breadcrumb"><a href="/" rel="v:url" class="bc-begin">Judicial Watch</a></span> &bull; Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition</span></p>    	<div id="MW">

<h1 class="MH1"><a class="H" href="https://www.judicialwatch.org/the-blog/trump-tweets-tom-fitton-judicial-watch/" title="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition - Judicial Watch">Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition</a></h1>


<div id="ContentW" class="iscfzs" itemprop="articleBody">


			<div id="post-96809">
			<h2 class="CWH2SP"><a href="https://www.judicialwatch.org/the-blog/trump-tweets-tom-fitton-judicial-watch/" title="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition - Judicial Watch">Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition</a></h2>
			<p class="cwdate">JULY 23, 2018</p>
				<div id="ptdirt" class="ptbar">
		<a class="addthis_button_email"><span class="em">Email</span></a>
		<a class="pr" title="Print" onclick="window.print(); return false;">Print</a>
		<a class="text_size" title="Change Text Size">Text Size</a>
		
<div class="share_toolbox iscloading noiscjs" title="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition ~~~ "><div class="fb-share-button" data-href="" data-layout="button" data-mobile-iframe="true"></div><a href="https://twitter.com/share" data-url="" data-text="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition" class="twitter-share-button" data-via="JudicialWatch">Tweet</a></div><!--share_toolbox-->
	</div>
				<div class="entrycontent">
				<p>Judicial Watch is playing a key role in exposing the motivations and malfeasance behind the Mueller-Rosenstein attempt to undermine the Trump presidency.</p>
<p>And President Trump is clearly aware of JW’s continuing success at ferreting out the truth – despite the Deep State intransigence and cover-ups.</p>
<p>The five Trump tweets below – all within the past 24 hours – reveal the major impact Judicial Watch is having:</p>
<p><img class="alignnone size-full wp-image-96813" src="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1.jpg" alt="" width="750" height="785" srcset="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1.jpg 750w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1-91x95.jpg 91w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1-110x115.jpg 110w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1-281x294.jpg 281w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1-72x75.jpg 72w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-1-205x215.jpg 205w" sizes="(max-width: 750px) 100vw, 750px" /> <img class="alignnone size-full wp-image-96814" src="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2.jpg" alt="" width="750" height="359" srcset="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2.jpg 750w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2-153x73.jpg 153w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2-182x87.jpg 182w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2-469x224.jpg 469w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2-72x34.jpg 72w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-2-215x103.jpg 215w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="alignnone size-full wp-image-96812" src="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3.jpg" alt="" width="750" height="780" srcset="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3.jpg 750w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3-91x95.jpg 91w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3-111x115.jpg 111w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3-283x294.jpg 283w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3-72x75.jpg 72w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-3-207x215.jpg 207w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="alignnone size-full wp-image-96811" src="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4.jpg" alt="" width="750" height="717" srcset="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4.jpg 750w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4-99x95.jpg 99w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4-120x115.jpg 120w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4-308x294.jpg 308w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4-72x69.jpg 72w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-4-215x206.jpg 215w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img class="alignnone size-full wp-image-96810" src="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5.jpg" alt="" width="750" height="731" srcset="https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5.jpg 750w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5-97x95.jpg 97w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5-118x115.jpg 118w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5-302x294.jpg 302w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5-72x70.jpg 72w, https://www.judicialwatch.org/wp-content/uploads/2018/07/trump-5-215x210.jpg 215w" sizes="(max-width: 750px) 100vw, 750px" /></p>
				<br class="C" />
			</div><!--entrycontent -->

		</div><!--post-96809-->
	
	
		<div id="green_donate">
				<div id="donateContainer">
			<a title="Donate to help Judicial Watch fight Corruption!" class="inline-donation-btn-var" id="inline-donation-btn-var1" rel="nofollow" href="https://www.judicialwatch.org/donate/make-a-contribution-2/"></a>
		</div>
	</div>

	<div class="isc_navigation mobile" >
		<div class="alignleft">
			&laquo; &laquo; <a href="https://www.judicialwatch.org/the-blog/keep-judicial-watch-in-your-news-feed/">Toward The Past: Keep Judicial Watch in Your News Feed</a>		</div>
		<div class="alignright">
					</div>
	</div> <!-- end navigation -->

	
<div class="share_toolbox iscloading noiscjs" title="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition ~~~ "><div class="atPW"><div class="atPI"><div class="fb-share-button" data-href="" data-layout="button" data-mobile-iframe="true"></div><a href="https://twitter.com/share" data-url="" data-text="Trump Tweets Tom Fitton and Judicial Watch Five Times in 24 Hours on Rosenstein-Mueller-Deep State Inquisition" class="twitter-share-button" data-via="JudicialWatch">Tweet</a></div></div><!--atPW--></div><!--share_toolbox-->

	<div id="read_more_about">
			</div>
	<p style="padding:0 25px;">&copy; 2010-2018 Judicial Watch, Inc. All Rights Reserved.</p>
	<div class="isc_donate_signup">
			<div id="newsletter_signup_fullwidth">
		<p>Sign up to get the latest from Judicial Watch all the time!</p>
		<div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data' id='gform_6' action='/the-blog/trump-tweets-tom-fitton-judicial-watch/?thankyou=1313187541'><div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'><input name='input_3' id='input_6_3' type='text' value='' class='medium' tabindex='1' aria-required="true" aria-invalid="false"/></div></li><li id='field_6_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_6_2' type='hidden' class='gform_hidden' aria-invalid="false" value='3' /></li></ul></div><div class='gform_footer top_label'><input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; jQuery("#gform_6").trigger("submit",[true]); }' />  <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' /><input type='hidden' class='gform_hidden' name='gform_submit' value='6' />  <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /><input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjA0OGM4YzY4YTI4MDJiMmQ1MzIwZTExN2VjODBlZGRhIl0=' /><input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' /><input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' /><input type='hidden' name='gform_field_values' value='' />  </div></form></div><script type='text/javascript'>
(function(){var t=0,s=!1,r=!1,d=document;function x(){r=!0;
 jQuery(d).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(d).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ); jQuery(d).ready(function(){jQuery(d).trigger('gform_post_render', [6, 1]) } ); 
}function z(){if(r){return}if(window.jQuery&&"function"===typeof window.jQuery)x();else if(++t<16){if(s){s=!0;var a=d.createElement("script");a.type="text/javascript";a.src="/t/style-15324284.js";d.body.appendChild(a)}setTimeout(z,250)}}z()})();
</script>	</div><!--sbsignupdates-->
		</div>

	
	<br class="C" />
</div><!--ContentW-->

<div class='wp-pagenavi noborder'><br class="C" /></div>
		<div id="MF1"></div>
	</div><!--MW-->


	<br class="C desktop" />
</div><!-- NationalW -->
<div id="FootW">

	<div id="MFWI" class="mobile">
		<a id="MGB" href="/donate/" title="Donate to Judicial Watch">DONATE</a>
	</div><!--MFWI-->

	<div id="FWI">
 		 		<ul id="NavFL" class="menu">
<li class="menu-home menu-item-has-children hchld strong"><a href="/" class="ddt"  id="f0">Home</a>
<ul class="S" id="fm0">
	<li class="menu-blog-corruption-chronicles strong"><a href="/blog/">Blog &#8211; Corruption Chronicles</a></li>
	<li class="menu-the-weekly-update strong"><a href="/press-room/weekly-updates/">The Weekly Update</a></li>
	<li class="menu-investigative-bulletin strong"><a href="/investigative-bulletin/">Investigative Bulletin</a></li>
	<li class="menu-open-records-resources"><a href="/open-records-laws-and-resources/">Open Records Resources</a></li>
	<li class="menu-the-international-program"><a href="/public-education-the-international-program/">The International Program</a></li>
	<li class="menu-financial-disclosures strong"><a href="/judicial-financial-disclosure/">Financial Disclosures</a></li>
	<li class="menu-document-archive strong"><a href="/document-archive/">Document Archive</a></li>
</ul>
</li>
<li class="menu-press-room menu-item-has-children hchld strong"><a href="/press-room/" class="ddt"  id="f1">Press Room</a>
<ul class="S" id="fm1">
	<li class="menu-press-releases"><a href="/press-room/press-releases/">Press Releases</a></li>
	<li class="menu-recommended-news"><a href="/press-room/in-the-news/">Recommended News</a></li>
	<li class="menu-latest-videos"><a href="/latest-videos/">Latest Videos</a></li>
	<li class="menu-rss-feed"><a href="/feed/rss-feed/">RSS Feed</a></li>
</ul>
</li>
<li class="menu-about-judicial-watch menu-item-has-children hchld strong"><a href="/about/" class="ddt"  id="f2">About Judicial Watch</a>
<ul class="S" id="fm2">
	<li class="menu-mission"><a href="/about/">Mission</a></li>
	<li class="menu-amicus-briefs"><a href="/amicus-briefs/">Amicus Briefs</a></li>
	<li class="menu-board-of-directors"><a href="/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-staff-directory"><a href="/about/staff-directory/">Staff Directory</a></li>
	<li class="menu-legal-team"><a href="/about/legal-team/">Legal Team</a></li>
	<li class="menu-careers"><a href="/about/career-opportunities/">Careers</a></li>
</ul>
</li>
<li class="menu-stay-connected menu-item-has-children hchld strong"><a class="ddt"  id="f3">Stay Connected</a>
<ul class="S" id="fm3">
	<li class="menu-facebook"><a target="_blank" rel="external" href="https://www.facebook.com/JudicialWatch">Facebook</a></li>
	<li class="menu-twitter"><a target="_blank" rel="external" href="https://twitter.com/JudicialWatch">Twitter</a></li>
	<li class="menu-youtube"><a target="_blank" rel="external" href="http://www.youtube.com/user/JudicialWatch">YouTube</a></li>
	<li class="menu-linkedin"><a target="_blank" rel="external" href="http://www.linkedin.com/company/641252?trk=tyah">LinkedIn</a></li>
	<li class="menu-instagram"><a target="_blank" rel="external" href="https://instagram.com/judicialwatch/">Instagram</a></li>
	<li class="menu-snapchat"><a href="/snapchat/">Snapchat</a></li>
</ul>
</li>

</ul><div class="H"><span id="NavFLcount" class="ffd-4"></span><span id="NavFLprefix" class="ffd-f"></span></div>

		<ul id="footright">
			<li class="contributered"><a class="red_cta" rel="nofollow" href="https://www.judicialwatch.org/donate/make-a-contribution-2/">Make a Contribution</a></li>
			<li><a rel="nofollow" href="/email/">Subscribe To Our Email List</a></li>
		</ul><!--footright-->


    	<p id="flogotrans"><a href="/" title="Judicial Watch"></a></p>
    	<p id="flogosite"><a href="/" title="Judicial Watch">WWW.JUDICIALWATCH.ORG</a></p>

		<p id="footlinks"><span class="copyright">&copy; 2018 Judicial Watch, Inc.</span><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/privacy-policy/">Privacy Policy</a><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/web-site-terms-conditions/">Terms and Conditions</a><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/user-agreement/">User Agreement</a><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/contact-information/">Contact Information</a></p>

		<p id="foot503">Judicial Watch is a 501(c)(3) nonprofit organization. Contributions are received from individuals, foundations, and corporations and are tax-deductible to the extent allowed by law.</p>

		<address>425 Third Street SW, Suite 800<br />Washington, DC 20024<br />888-593-8442</address>

    </div><!--FootWI-->
</div><!--FootW-->



</div><!--GlobalW-->


	<script src="/t/style-015324284.js"></script>
	

<div id="fb-root"></div>

<!-- 16 queries. 0.069 seconds. -->
</body>
</html>