<!DOCTYPE html>
<html xml:lang="en" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# dc: http://purl.org/dc/elements/1.1/# v: http://rdf.data-vocabulary.org/#" itemscope="" itemtype="http://schema.org/Article">
<head>
	<title>3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System - Judicial Watch</title>

	<script type="text/javascript">var isc_js_debug=false;</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.judicialwatch.org/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/" />
<link rel="publisher" href="https://plus.google.com/118314825867218244781"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System - Judicial Watch" />
<meta property="og:description" content="Illustrating the national security threats created by the nation’s immigration system, the overwhelming majority of individuals convicted of terrorism are foreigners who entered the United States legally through various federal programs. Three out of every four convicted terrorists between September 11, 2001 and December 31, 2016 are foreign born and came to the United StatesRead the full post" />
<meta property="og:url" content="https://www.judicialwatch.org/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/" />
<meta property="og:site_name" content="Judicial Watch" />
<meta property="article:publisher" content="https://www.facebook.com/JudicialWatch" />
<meta property="article:section" content="Department of Homeland Security" />
<meta property="article:published_time" content="2018-01-17T11:23:45-05:00" />
<meta property="article:modified_time" content="2018-01-17T11:59:49-05:00" />
<meta property="og:updated_time" content="2018-01-17T11:59:49-05:00" />
<meta property="fb:app_id" content="127723954304789" />
<meta property="og:image" content="https://www.judicialwatch.org/wp-content/uploads/2018/01/DOJ-DHS-Website.jpg" />
<meta property="og:image:secure_url" content="https://www.judicialwatch.org/wp-content/uploads/2018/01/DOJ-DHS-Website.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="313" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Illustrating the national security threats created by the nation’s immigration system, the overwhelming majority of individuals convicted of terrorism are foreigners who entered the United States legally through various federal programs. Three out of every four convicted terrorists between September 11, 2001 and December 31, 2016 are foreign born and came to the United StatesRead the full post" />
<meta name="twitter:title" content="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System - Judicial Watch" />
<meta name="twitter:site" content="@JudicialWatch" />
<meta name="twitter:image" content="https://www.judicialwatch.org/wp-content/uploads/2018/01/DOJ-DHS-Website.jpg" />
<meta name="twitter:creator" content="@JudicialWatch" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.judicialwatch.org\/","name":"Judicial Watch","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.judicialwatch.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Judicial Watch &raquo; 3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System Comments Feed" href="https://www.judicialwatch.org/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/feed/" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["homeland-security","department-of-justice"],"pagePostAuthor":"Irene"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KSK5CR');</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5M7MR4D');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><link rel="amphtml" href="https://www.judicialwatch.org/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/amp/" />
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />


	<link rel="preload" href="/t/style-015163253.css" as="style" />
	<link rel="preload" href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|PT+Sans:400,400italic,700,700italic" as="style" />
	<link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" as="script" />

	

		<link rel="stylesheet" href="/t/style-015163253.css" type="text/css" media="all" />
	<link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|PT+Sans:400,400italic,700,700italic" rel="stylesheet" />
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>

	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/selectivizr/1.0.2/selectivizr-min.js"></script>
	<![endif]-->

	<link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Search" />
	<link rel="home" href="/" title="Home" />

	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
	
	<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");
	ga("create",'UA-3032650-3',"auto",{"allowLinker":true});
	ga("require","linkid","linkid.js");
	ga('require','displayfeatures');
	ga("send","pageview");
		</script>
	
	<script type="text/javascript">var addthis_share={url:'http://jwatch.us/uyL4LV'}</script>	</head>
<body class="withoutsidebar ph-blog post-template-default single single-post postid-93019 no-js">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KSK5CR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5M7MR4D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
var isc_is_mobile=/Android|Silk|Kindle|Opera Mini|Opera Mobi|webOS|iPhone|iPod|BlackBerry/i.test(navigator.userAgent)?!0:!1;var c=document.body.className,c=c.replace(/no-js/,"js"),c=isc_is_mobile?"ismobile "+c:"isnotmobile "+c;document.body.className=c;
</script>
<a class="H" accesskey="2" rel="nofollow" href="#ContentW">Skip to content</a>
<div id="GlobalW">
	<div id="HW">
		<div id="HWI">
			<div id="menu-toggle" class="mobile"><span></span><span></span><span></span></div>
			<p id="mlogo" class="mobile">
				<a rel="home" class="logo" href="/" title="Judicial Watch&reg; Because no one is above the law!"></a>
			</p>
			<div class="mobile mobile-menu">
				<div class="mobile mobile-search">
					<form method="get" class="site_search" action="/search/"><p><input type="text" id="s" name="s" class="ss_term" value="" /><input type="submit" class="submit" id="searchsubmit" value="" /></p></form>
				</div>
				<ul class="social mobile">
					<li>Connect</li>
					<li><a class="fb" href="https://www.facebook.com/JudicialWatch">Facebook</a></li>
					<li><a class="tw" href="https://twitter.com/JudicialWatch">Twitter</a></li>
					<li><a class="yt" href="http://www.youtube.com/user/JudicialWatch">YouTube</a></li>
					<li><a class="li" href="http://www.linkedin.com/company/641252?trk=tyah">LinkedIn</a></li>
				</ul>
				<ul id="NavPN" class="menu">
<li class="menu-corruption-chronicles"><a href="/blog/" id="p0">Corruption Chronicles</a></li>
<li class="menu-weekly-update"><a href="/press-room/weekly-updates/weekly-update-court-victory-clinton-emails/" id="p1">Weekly Update</a></li>
<li class="menu-investigative-bulletin"><a href="/investigative-bulletin/" id="p2">Investigative Bulletin</a></li>
<li class="menu-press-room"><a href="/press-room/" id="p3">Press Room</a></li>
<li class="menu-financial-disclosures"><a href="/judicial-financial-disclosure/" id="p4">Financial Disclosures</a></li>
<li class="menu-open-records"><a href="/open-records-laws-and-resources/" id="p5">Open Records</a></li>
<li class="menu-document-archive"><a href="/document-archive/" id="p6">Document Archive</a></li>

</ul><div class="H"><span id="NavPNcount" class="ffd-6"></span><span id="NavPNprefix" class="ffd-p"></span></div>			</div>
			<ul id="NavTB" class="menu">
<li class="menu-home menu-home"><a href="/" id="t0">Home</a></li>
<li class="menu-about-us menu-item-has-children hchld"><a href="/about/" class="ddt"  id="t1">About Us</a>
<ul class="H" id="tm1">
	<li class="menu-staff-directory"><a href="/about/staff-directory/">Staff Directory</a></li>
	<li class="menu-board-of-directors"><a href="/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-legal-team"><a href="/about/legal-team/">Legal Team</a></li>
	<li class="menu-career-opportunities"><a href="/about/career-opportunities/">Career Opportunities</a></li>
	<li class="menu-contact"><a href="/about/contact-information/">Contact</a></li>
</ul>
</li>
<li class="menu-press-room menu-item-has-children hchld"><a href="/press-room/" class="ddt"  id="t2">Press Room</a>
<ul class="H" id="tm2">
	<li class="menu-press-releases"><a href="/press-room/press-releases/">Press Releases</a></li>
	<li class="menu-recommended-news"><a href="/press-room/in-the-news/">Recommended News</a></li>
</ul>
</li>
<li class="menu-shop-jw"><a target="_blank" href="https://shopjw.org/?utm_source=Primary_JW_Website&amp;utm_content=Top_Header_Button" id="t3">Shop JW</a></li>
<li class="menu-latest-videos"><a href="/latest-videos/" id="t4">Latest Videos</a></li>

</ul><div class="H"><span id="NavTBcount" class="ffd-4"></span><span id="NavTBprefix" class="ffd-t"></span></div>
			<form method="get" class="site_search" action="/search/"><p><input type="text" id="s" name="s" class="ss_term" value="" /><input type="submit" class="submit" id="searchsubmit" value="" /></p></form>

			<div id="twfbwindows">
				<div id="HWfacebook"><span class="socials sc_facebook"></span><div id="facebookWindow" style="display:none;"><div id="facebookInterior"></div></div></div><!--HWfacebook-->
				<div id="HWtwitter"><span class="socials sc_twitter"></span><div id="twitterPane" style="display:none;"><a class="twitter-timeline" href="https://twitter.com/JudicialWatch" data-widget-id="345529071322669056">Tweets by @JudicialWatch</a></div></div><!--HWtwitter-->
				<div id="HWyoutube"><a href="https://www.youtube.com/user/JudicialWatch" title="Judicial Watch Youtube" target="_blank" class="socials sc_youtube"></a></div>
			</div><!--twfbwindows-->
	    </div><!--HWI-->
    </div><!--HW-->
	<div id="HW2">
		<div id="usaflag"></div>
		<div id="HW2I">
			<p id="logo"><a rel="home" class="logo" href="/" title="Judicial Watch&reg; Because no one is above the law!">Judicial Watch&reg; Because no one is above the law!</a></p>

			<div id="jwHeaderSignup">
				<p>Get Judicial Watch Updates!</p>
				<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data' id='gform_6' action='/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/?thankyou=804836197'><div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'><input name='input_3' id='input_6_3' type='text' value='' class='medium' tabindex='1' aria-required="true" aria-invalid="false"/></div></li><li id='field_6_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_6_2' type='hidden' class='gform_hidden' aria-invalid="false" value='3' /></li></ul></div><div class='gform_footer top_label'><input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; jQuery("#gform_6").trigger("submit",[true]); }' />  <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' /><input type='hidden' class='gform_hidden' name='gform_submit' value='6' />  <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /><input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjUzNmEzYmMwMzMzNDE2YmNjMjM4MjM4MTBmMDUwZTIzIl0=' /><input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' /><input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' /><input type='hidden' name='gform_field_values' value='' />  </div></form></div><script type='text/javascript'>var isc_run_gform_tries=0,isc_gform_timeout_id,isc_run_gform_code=function(){"number"==typeof isc_gform_timeout_id&&clearTimeout(isc_gform_timeout_id); jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ); jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); },isc_gform_timer=function(){isc_run_gform_tries++;if(window.jQuery&&"function"==typeof window.jQuery)isc_run_gform_code();else{if(50<isc_run_gform_tries)try{var a=document.createElement("script");a.type="text/javascript";a.src="/t/style-15163253.js";document.getElementsByTagName("body")[0].appendChild(a);isc_run_gform_tries=0}catch(b){}isc_gform_timeout_id=setTimeout(isc_gform_timer,100)}};isc_gform_timer();</script>			</div>

			<ul id="NavPN" class="menu">
<li class="menu-corruption-chronicles"><a href="/blog/" id="p0">Corruption Chronicles</a></li>
<li class="menu-weekly-update"><a href="/press-room/weekly-updates/weekly-update-court-victory-clinton-emails/" id="p1">Weekly Update</a></li>
<li class="menu-investigative-bulletin"><a href="/investigative-bulletin/" id="p2">Investigative Bulletin</a></li>
<li class="menu-press-room"><a href="/press-room/" id="p3">Press Room</a></li>
<li class="menu-financial-disclosures"><a href="/judicial-financial-disclosure/" id="p4">Financial Disclosures</a></li>
<li class="menu-open-records"><a href="/open-records-laws-and-resources/" id="p5">Open Records</a></li>
<li class="menu-document-archive"><a href="/document-archive/" id="p6">Document Archive</a></li>

</ul><div class="H"><span id="NavPNcount" class="ffd-6"></span><span id="NavPNprefix" class="ffd-p"></span></div>			
			
			<a title="Donate to help Judicial Watch fight Corruption!" href="https://www.judicialwatch.org/donate/make-a-contribution-2/" id="btndonatenow"><span class="mobile">DONATE</span></a>			<a id="shopJW" href="https://shopjw.org/?utm_source=Primary_JW_Website&utm_content=Top_Header_Button"></a>

	    </div><!--HW2I-->
    </div><!--HW2-->
    <div id="NationalW">
		<p id="breadc"><span><span typeof="v:Breadcrumb"><a href="/" rel="v:url" class="bc-begin">Judicial Watch</a></span> &bull; 3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System</span></p>    	<div id="MW">

<h1 class="MH1"><a class="H" href="https://www.judicialwatch.org/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/" title="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System - Judicial Watch">3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System</a></h1>


<div id="ContentW" class="iscfzs" itemprop="articleBody">


			<div id="post-93019">
			<h2 class="CWH2SP"><a href="https://www.judicialwatch.org/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/" title="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System - Judicial Watch">3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System</a></h2>
			<p class="cwdate">JANUARY 17, 2018</p>
				<div id="ptdirt" class="ptbar">
		<a class="addthis_button_email"><span class="em">Email</span></a>
		<a class="pr" title="Print" onclick="window.print(); return false;">Print</a>
		<a class="text_size" title="Change Text Size">Text Size</a>
		
<div class="share_toolbox iscloading noiscjs" title="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System ~~~ http://jwatch.us/uyL4LV"><div class="fb-share-button" data-href="http://jwatch.us/uyL4LV" data-layout="button" data-mobile-iframe="true"></div><a href="https://twitter.com/share" data-url="http://jwatch.us/uyL4LV" data-text="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System" class="twitter-share-button" data-via="JudicialWatch">Tweet</a></div><!--share_toolbox-->
	</div>
				<div class="entrycontent">
				<p>Illustrating the national security threats created by the nation’s immigration system, the overwhelming majority of individuals convicted of terrorism are foreigners who entered the United States legally through various federal programs. Three out of every four convicted terrorists between September 11, 2001 and December 31, 2016 are foreign born and came to the United States through our immigration system, according to a new <a href="https://www.dhs.gov/sites/default/files/publications/Executive%20Order%2013780%20Section%2011%20Report%20-%20Final.pdf">report</a> issued jointly by the Department of Homeland Security (DHS) and the Department of Justice (DOJ).</p>
<p>At least 549 individuals were convicted of terrorism-related charges in American federal courts since 2001 and 402 of them—approximately 73%&#8211;were foreign-born, the report says. Here’s the breakdown by citizenship at the time of their convictions; 254 were not U.S. citizens, 148 were naturalized and received American citizenship and 147 were U.S. born. Additionally, 1,716 foreigners with national security concerns were removed from the United States. The Trump administration stresses that figures include only those aliens who were convicted or removed and therefore do not represent the total measure of foreign terrorist infiltration of the United States. Statistics on individuals facing terrorism charges who have not yet been convicted will be provided in follow-up reports that will be made available to the public.</p>
<p>This DHS/DOJ report, issued this month, is disturbing enough and reveals that a significant number of terrorists entered the country through immigration programs that use family ties and extended-family chain migration as a basis for entry. Among them is Mufid Elfgeeh, a national of Yemen who benefitted from chain migration in 1997 and was sentenced to more than 22 years in prison for attempting to recruit fighters for ISIS. Sudanese Mahmoud Amin Mohamed Elhassan came to the U.S. in 2012 as a relative of a lawful permanent resident and eventually pleaded guilty to attempting to provide material support to ISIS. Pakistani Uzair Paracha was admitted to the U.S. in 1980 as a family member of a lawful permanent resident and in 2006 was sentenced to more than three decades in prison for providing material support to Al Qaeda. Khaleel Ahmed, a national of India, was admitted to the United States in 1998 as a family member of a naturalized United States citizen. Ahmed eventually became an American citizen and in 2010 was sentenced to more than eight years in prison for conspiring to provide material support to terrorists.</p>
<p>Other convicted terrorists came to the U.S. through the controversial visa lottery program, the multi-agency probe found. Among them is Abdurasaul Hasanovich Juraboev, a national of Uzbekistan who was admitted into the country as a diversity visa lottery recipient in 2011. In 2015, he pleaded guilty to conspiring to support ISIS and in 2017 Juraboev was sentenced to 15 years in prison. Sudanese Ali Shukri Amin was admitted to the U.S. in 1999 as the child of a diversity visa lottery recipient and subsequently obtained American citizenship through naturalization. In 2015, he was sentenced to more than 11 years in prison for conspiring to provide material support and resources to ISIS. Amin admitted to using social media to provide advice and encouragement to ISIS and its supporters and facilitated ISIS supporters seeking to travel to Syria to join the terrorist group. Amin also helped a Virginia teen named Reza Niknejad get to Syria to join ISIS in 2015.</p>
<p>“The United States faces a serious and persistent terror threat, and individuals with ties to terror can and will use any pathway to enter our country,” the new DHS/DOJ report states. “Accordingly, DHS has taken significant steps to improve the security of all potential routes used by known or suspected terrorists (KST) to travel to the United States to ensure that individuals who would do harm to Americans are identified and detected, and their plots are disrupted. These figures reflect the challenges faced by the United States and demonstrate the necessity to remain vigilant and proactive in our counterterrorism posture.”</p>
				<br class="C" />
			</div><!--entrycontent -->

		</div><!--post-93019-->
	
		<div id="green_donate"><div id="donateContainer"><a title="Donate to help Judicial Watch fight Corruption!" class="inline-donation-btn-var" id="inline-donation-btn-var1" rel="nofollow" href="https://www.judicialwatch.org/donate/make-a-contribution-2/"></a></div></div>

	<div class="isc_navigation mobile" >
		<div class="alignleft">
			&laquo; &laquo; <a href="https://www.judicialwatch.org/blog/2018/01/exceptionally-critical-audit-exposes-costly-failures-dods-afghanistan-reconstruction/">Toward The Past: Exceptionally Critical Audit Exposes Costly Failures in DOD’s Afghanistan Reconstruction</a>		</div>
		<div class="alignright">
			<a href="https://www.judicialwatch.org/blog/2018/01/va-facility-vet-got-prosecuted-posting-u-s-flags-duped-millions-bribed-official/">Toward The Future: VA Facility Where Vet Got Prosecuted for Posting U.S. Flags Duped out of Millions by Bribed Official</a> &raquo; &raquo; 		</div>
	</div> <!-- end navigation -->

	
<div class="share_toolbox iscloading noiscjs" title="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System ~~~ http://jwatch.us/uyL4LV"><div class="atPW"><div class="atPI"><div class="fb-share-button" data-href="http://jwatch.us/uyL4LV" data-layout="button" data-mobile-iframe="true"></div><a href="https://twitter.com/share" data-url="http://jwatch.us/uyL4LV" data-text="3 Out of 4 Convicted Terrorists Came to U.S. Legally Via Current Immigration System" class="twitter-share-button" data-via="JudicialWatch">Tweet</a></div></div><!--atPW--></div><!--share_toolbox-->

	<div id="read_more_about">
			</div>
	<p style="padding:0 25px;">&copy; 2010-2018 Judicial Watch, Inc. All Rights Reserved.</p>
	<div class="isc_donate_signup">
			<div id="newsletter_signup_fullwidth">
		<p>Sign up to get the latest from Judicial Watch all the time!</p>
		<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><form method='post' enctype='multipart/form-data' id='gform_6' action='/blog/2018/01/3-4-convicted-terrorists-came-u-s-legally-via-current-immigration-system/?thankyou=991379120'><div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_3' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'><input name='input_3' id='input_6_3' type='text' value='' class='medium' tabindex='1' aria-required="true" aria-invalid="false"/></div></li><li id='field_6_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_6_2' type='hidden' class='gform_hidden' aria-invalid="false" value='3' /></li></ul></div><div class='gform_footer top_label'><input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe' tabindex='2' onclick='if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} window["gf_submitting_6"]=true; jQuery("#gform_6").trigger("submit",[true]); }' />  <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' /><input type='hidden' class='gform_hidden' name='gform_submit' value='6' />  <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /><input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjUzNmEzYmMwMzMzNDE2YmNjMjM4MjM4MTBmMDUwZTIzIl0=' /><input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' /><input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' /><input type='hidden' name='gform_field_values' value='' />  </div></form></div><script type='text/javascript'>var isc_run_gform_tries=0,isc_gform_timeout_id,isc_run_gform_code=function(){"number"==typeof isc_gform_timeout_id&&clearTimeout(isc_gform_timeout_id); jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ); jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); },isc_gform_timer=function(){isc_run_gform_tries++;if(window.jQuery&&"function"==typeof window.jQuery)isc_run_gform_code();else{if(50<isc_run_gform_tries)try{var a=document.createElement("script");a.type="text/javascript";a.src="/t/style-15163253.js";document.getElementsByTagName("body")[0].appendChild(a);isc_run_gform_tries=0}catch(b){}isc_gform_timeout_id=setTimeout(isc_gform_timer,100)}};isc_gform_timer();</script>	</div><!--sbsignupdates-->
		</div>

	<div id="respond"></div>
<div id="comments"></div>
<div id="disqus_thread"></div><!--disqus_thread-->


	<br class="C" />
</div><!--ContentW-->

<div class='wp-pagenavi noborder'><br class="C" /></div>
		<div id="MF1"></div>
	</div><!--MW-->


	<br class="C desktop" />
</div><!-- NationalW -->
<div id="FootW">

	<div id="MFWI" class="mobile">
		<a id="MGB" href="/donate/" title="Donate to Judicial Watch">DONATE</a>
	</div><!--MFWI-->

	<div id="FWI">
 		 		<ul id="NavFL" class="menu">
<li class="menu-home menu-item-has-children hchld strong"><a href="/" class="ddt"  id="f0">Home</a>
<ul class="S" id="fm0">
	<li class="menu-blog-corruption-chronicles strong"><a href="/blog/">Blog &#8211; Corruption Chronicles</a></li>
	<li class="menu-the-weekly-update strong"><a href="/press-room/weekly-updates/">The Weekly Update</a></li>
	<li class="menu-investigative-bulletin strong"><a href="/investigative-bulletin/">Investigative Bulletin</a></li>
	<li class="menu-open-records-resources"><a href="/open-records-laws-and-resources/">Open Records Resources</a></li>
	<li class="menu-the-international-program"><a href="/public-education-the-international-program/">The International Program</a></li>
	<li class="menu-financial-disclosures strong"><a href="/judicial-financial-disclosure/">Financial Disclosures</a></li>
	<li class="menu-document-archive strong"><a href="/document-archive/">Document Archive</a></li>
</ul>
</li>
<li class="menu-press-room menu-item-has-children hchld strong"><a href="/press-room/" class="ddt"  id="f1">Press Room</a>
<ul class="S" id="fm1">
	<li class="menu-press-releases"><a href="/press-room/press-releases/">Press Releases</a></li>
	<li class="menu-recommended-news"><a href="/press-room/in-the-news/">Recommended News</a></li>
	<li class="menu-latest-videos"><a href="/latest-videos/">Latest Videos</a></li>
	<li class="menu-rss-feed"><a href="/feed/rss-feed/">RSS Feed</a></li>
</ul>
</li>
<li class="menu-about-judicial-watch menu-item-has-children hchld strong"><a href="/about/" class="ddt"  id="f2">About Judicial Watch</a>
<ul class="S" id="fm2">
	<li class="menu-mission"><a href="/about/">Mission</a></li>
	<li class="menu-amicus-briefs"><a href="/amicus-briefs/">Amicus Briefs</a></li>
	<li class="menu-board-of-directors"><a href="/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-staff-directory"><a href="/about/staff-directory/">Staff Directory</a></li>
	<li class="menu-legal-team"><a href="/about/legal-team/">Legal Team</a></li>
	<li class="menu-careers"><a href="/about/career-opportunities/">Careers</a></li>
</ul>
</li>
<li class="menu-stay-connected menu-item-has-children hchld strong"><a class="ddt"  id="f3">Stay Connected</a>
<ul class="S" id="fm3">
	<li class="menu-facebook"><a target="_blank" rel="external" href="https://www.facebook.com/JudicialWatch">Facebook</a></li>
	<li class="menu-twitter"><a target="_blank" rel="external" href="https://twitter.com/JudicialWatch">Twitter</a></li>
	<li class="menu-youtube"><a target="_blank" rel="external" href="http://www.youtube.com/user/JudicialWatch">YouTube</a></li>
	<li class="menu-linkedin"><a target="_blank" rel="external" href="http://www.linkedin.com/company/641252?trk=tyah">LinkedIn</a></li>
	<li class="menu-instagram"><a target="_blank" rel="external" href="https://instagram.com/judicialwatch/">Instagram</a></li>
	<li class="menu-snapchat"><a href="/snapchat/">Snapchat</a></li>
</ul>
</li>

</ul><div class="H"><span id="NavFLcount" class="ffd-4"></span><span id="NavFLprefix" class="ffd-f"></span></div>

		<ul id="footright">
			<li class="contributered"><a class="red_cta" rel="nofollow" href="https://www.judicialwatch.org/donate/make-a-contribution-2/">Make a Contribution</a></li>
			<li><a rel="nofollow" href="/email/">Subscribe To Our Email List</a></li>
		</ul><!--footright-->


    	<p id="flogotrans"><a href="/" title="Judicial Watch"></a></p>
    	<p id="flogosite"><a href="/" title="Judicial Watch">WWW.JUDICIALWATCH.ORG</a></p>

		<p id="footlinks"><span class="copyright">&copy; 2018 Judicial Watch, Inc.</span><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/privacy-policy/">Privacy Policy</a><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/web-site-terms-conditions/">Terms and Conditions</a><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/user-agreement/">User Agreement</a><span class="sep">&nbsp;|&nbsp;</span><a rel="nofollow" href="/about/contact-information/">Contact Information</a></p>

		<p id="foot503">Judicial Watch is a 501(c)(3) nonprofit organization. Contributions are received from individuals, foundations, and corporations and are tax-deductible to the extent allowed by law.</p>

		<address>425 Third Street SW, Suite 800<br />Washington, DC 20024<br />888-593-8442</address>

    </div><!--FootWI-->
</div><!--FootW-->



</div><!--GlobalW-->


	<script src="/t/style-015163253.js"></script>
	

<div id="fb-root"></div>

<!-- 42 queries. 0.894 seconds. -->

</body>
</html>